FAQs Técnicas

Realizar una pregunta

Versión del programa WinFXNet mínima compatible con la licencia dongle Sentinel

La licencia dongle Sentinel se puede utilizar a partir de la versión 5.3.1
¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?