FAQs Técnicas

Realizar una pregunta

¿Son compatibles los componentes SGU de dispositivos contenidos en SG2 v3.0 con Unity 5.0?

Sí. Los componentes de SGU contenidos en las diferentes versiones de SG2 con compatibles con distintas versiones de Unity. Pese a ello es necesario tener en cuenta los siguientes aspectos:
  1. Es posible que a nivel de interfaces (SGSWorkbench - Unity) aparezca algún problema si se opta por la apertura automática de Unity desde el entorno SGS Workbench. En ese caso es posible exportar el XEF para luego abrirlo desde Unity.
  2. Las versiones antiguas de SG2 no contienen las últimas versiones de CPU de los PLCs, por lo que el proyecto debe ser generado con una versión anterior y posteriormente desde Unity realizar el cambio.
  3. Es posible que algunas variables hayan cambiado de tipo o de nombre y aparezca un error en la compilación. En ese caso basta con sustituir la nomenclatura. En caso de duda consulte con el soporte técnico de Schneider Electric
¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?