FAQs Técnicas

Realizar una pregunta

¿Un PLC redundante Quantum con exec 2.7 puede ser programado con Unity 3.0 ?

La compatibilidad de UNITY y el firmware básicamente depende del catalogo seleccionado de la CPU en la configuración de la Aplicación y no de la versión de Unity.

Como norma general la ultima versión de firmware es compatible con los catálogos de CPU anteriores de Unity pero no al revés (una CPU con catalogo 2.6 no puede transferirse a una CPU con firmware 2.3), por ello en función del catalogo seleccionado requerirá una versión Mínima de exec instalado.
 
Un PLC con exec 2.7 podrá seguir programándose con Unity 3.0
¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?