FAQs Técnicas

Realizar una pregunta

Compatibilidad de versiones de módulos TSXSCY21601 con sistemas Premium Hot Standby

En una configuración de Premiun HotS tandby se integra una tarjeta TSXSCY21601 con la PCMCIA TSXSCP114. Según el manual que adjunto, sólo se pueden insertar las tarjetas SCYs con versiones 2.3. ¿También serían compatibles las superiores a esta?. Y si el segundo PLC tuviera una versión diferente de tarjeta, ¿supondría algun problema?. 

Los módulos de comunicaciones serie Premium TSXSCY válidos para configurarse en una arquitectura Premium Hot Standby son los de versiones iguales o superiores a la v2.3; éstas versiones funcionan correctamente en éste tipo de arquitecturas.Con respecto a si es conveniente que en una arquitectura Premium Hot Standby los módulos instalados en ambos bastidores (primario y secundario) sean de la misma versión, la respuesta es que sí, es muy conveniente ya que de otro modo se pueden presentar incompatibilidades o diferencias de funcionamiento ante una conmutación del sistema.
¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?