FAQs Técnicas

Realizar una pregunta

¿Cómo instalar una versión anterior de RunTime a un terminal XBTGT?

Por Ethernet no se puede desactualizar la versión instalada en el terminal, es decir pasar de una versión Vijeo Designer 5.0 a una anterior como la 4.7, también conocido como degradar la versión, o downgrade. Se debe hacer por CF (de marca Schneider), o llave USB (recomendado de marca Kingston o Sandisk). Existe una tercera opción, que es resetear el terminal, es decir dejarlo tal como venia de fábrica, para ello se necesita el cable de recuperación del terminal, y arrancar el Instalador de Runtime ubicado en herramientas de Vijeo Designer.

El error que aparece en el PC al intentar hacer el downgrade es:
“Error de Runtime: Está intentando descargar una versión anterior de Runtime en la máquina de destino, o bien la versión de Runtime en la máquina de destino no es compatible.Descarga cancelada debido a un error en la instalación de Runtime.”

¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?