FAQs Técnicas

Realizar una pregunta

Compatibilidad de RAPSODY v1.7 con los sistemas Windows

RAPSODY es compatible con windows XP SP2, Windows VISTA 32bits, Windows 7 32 bits y Windows 8 32 bits.
 Para su uso, puede ser necesario desactivar o modificar el nivel de control de las cuentas de usuario deWindows (UAC)
¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?