FAQs Técnicas

Realizar una pregunta

¿Es posible configurar un PLC de la gama TSX Premium versión v2.7 con una versión 3.0 de Unity?

A pesar de que no es la acción más recomendable (para usar una CPU v2.7 se recomienda usar Unity v4.1 o superior), se se puede configurar un PLC de la gama TSX Premium versión v2.7 con una versión 3.0 de Unity siempre que la aplicación tenga configurada una CPU que esta incluída en el catálogo de Unity v3.0, es decir, siempre que sea una CPU de versión v2.3 como máximo. Si se configura una aplicación v2.7 (con una versión posterior de Unity, por ejemplo) o bien se intenta recuperar una aplicación v2.7 previamente cargada en el PLC, la versión v3.0 de Unity no puede hacerlo por incompatibilidad del catálogo de hardware.Para otras opciones, consultar las opciones de compatibilidad del documento adjunto: 'Unity Pro v41 Compatibility rules Unity Pro and application version.pdf'
¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?