FAQs Técnicas

Realizar una pregunta

Al intentar cargar el programa en el variador con PowerSuite sale el mensaje "The remote device is not supported".

El problema es debido a que la versión de firmware del variador es más reciente que la del Powersuite instalado.
La solución es instalar el último Patch para PowerSuite V2.6.0. Actualmente la útima versión es el Patch 3.
¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?