FAQs Técnicas

Realizar una pregunta

¿Es compatible Somachine V4.1 SP2 con Windows 10?

Lamentablemente Windows 10 no está validado para Somachine V4.1 SP2 o ateriores. Los sistemas operativos compatibles con Somachine V4.1 SP2 son:
  • Microsoft Windows 8.1 Professional Edition 32 Bit & 64 Bit
  • Microsoft Windows 7 Professional Edition 32 Bit & 64 Bit
¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?