FAQs Técnicas

Realizar una pregunta

¿Es compatible Somachine Basic V1.4 con Windows 10?

Lamentablemente Windows 10 no está validado para Somachine Basic V1.4 o anteriores. Los sistemas operativos compatibles con Somachine Basic V1.4 son:
  • Microsoft Windows 8.1 Professional Edition 32 Bit & 64 Bit
  • Microsoft Windows 8 Professional Edition 32 Bit & 64 Bit
  • Microsoft Windows 7 Professional Edition 32 Bit & 64 Bit
  • Microsoft Windows XP Professional SP3 32 Bit & 64 Bit
¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?