FAQs Técnicas

Realizar una pregunta

Error al iniciar Advantys: "Conflicto de versiones: la versión de Advantys.exe es la 8.01, y el DTM precisa la versión 8.00.0000"

Este error aparece al abrir Advantys desde Unity (v10). En la máquina donde aparece este mensaje de error también está instalado SoMachine.
La version de Advantys 8.1.0.0 está dedicada solamente a SoMachine. Es una version especial que no es compatible con Unity Pro.
Esta incompatibilidad  genera conflictos de DTMs. Solo Advantys 8.0.0.0 o versiones menores son compatibles con Unity.
Asi que, SoMachine y Unity no son compatibles.
Hoy en día, la única solución es instalar separadamente Unity y Somachine en máquinas diferentes.
Antes de instalar Unity en un PC, se debe desinstalar todos los DTMs antes si Somachine estuvo instalado en ese mismo PC.
¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?