FAQs Técnicas

Realizar una pregunta

¿Por qué no se puede instalar el software PMCU v2.11 en Windows 7?

PMCU no está implementado para sistema operativo windows 7.
Los requisitos mínimos para la instalación del PMCU v2.11 son:
¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?