FAQs Técnicas

Realizar una pregunta

¿Qué versión de Powersuite es compatible con los variadors Altivar 61/71 Plus?

Los variadores ATV61/71 VHP (>500kW) son compatibles con la versión de powersuite específica para ellos "PowerSuite VHP V2.6.1".
Este software es compatible con los ATV61/71 VHP a partir de las versiones de firmware ATV71 Plus v1.7IE36 y ATV61 Plus v1.7IE19 respectivamente.
¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?