FAQs Técnicas

Realizar una pregunta

Compatibilidad del software de configuración de Advanyts con Windows

La versión 4.0 es compatible con:
 
Windows NT SP 6
Windows 2000 SP1
Windows XP
 
 
La versión 5.5 es compatible con:
 
32 bit Windows XP Professional SP3
32 bit Windows Vista Business SP1
32 bit Windows Vista Ultimate SP1
32 bit Windows 7 Professional
32 bit Windows 7 Ultimate
32 bit Windows 7 Enterprise
64 bit Windows 7 Professional
 
Por otro lado la versión 5.5 no se soporta con Windows 98, Windows NT y Windows 2000
¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?