FAQs Técnicas

Realizar una pregunta

Al descargar una aplicación sobre un controlador M258 aparece el siguiente mensaje: "La versión de cpu requerida es la 2.0.2.30 y la que está en línea es la 2.0.1.36." ¿Qué ocurre?

La versión de firmware de la CPU es antigua y el programa se ha realizado con SoMachine v3.
Para solventar el problema se debe actualizar el firmware de la CPU tal y como se muestra en el siguiente vídeo.
http://www.youtube.com/watch?v=IO_5_7Cz2Ug
¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?