FAQs Técnicas

Realizar una pregunta

¿Es compatible SG2 3.6 SP1 con UNITY 6.0? En las notas de la versión cita la versión Unity v5.0.

Sí. La la versión actual (Febrero 2012) v3.6 de la herramienta SG2 (incluídos los dos Service Packs disponibles - SP1 y SP2 - y los componentes de Recursos v3.0) son compatibles con Unity v5.0 y superiores (incluyendo Unity v6.0).
No obstante, la versión v3.6 SP2 de SG2 en concreto es la recomendada en el caso de utilizar Unity v6.0 ya que es la que incluye las últimas CPUs aparecidas en el catálogo de hardware de dicha versión Unity, así como es la que implementa mejoras en ralación al tratamiento de las variables HMI.
Para más información acerca de la versión SG2 v3.6 y las actualizaciones SP1 y SP2, ver los documentos adjuntos.

¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?