FAQs Técnicas

Realizar una pregunta

¿Se puede utilizar el software Viejo Historian 4.2 bajo el sistema operativo Windows Server 2008?

Vijeo Historian 4.2 es compatible con la version de Windows Server 2008 (no release 2).

 

¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?